Sipes & Problems

Apr 18, 2012 at 10:28 AM


I'm trying for hours to start it in the visual studio 2010 , F5 and try to run it ( tried on IIS 7 too )

1) First , How is it possible that it's .Net 4.0 ... I don't understand , UCMA 3.0 must run on .net 3.5, so change it to .net 3.5 ?

2) I getting Sipes DLL problems , tried to play with it , I tried to follow petsk88 reply with no success

petsk88 wrote:

We had exactly this problem and it was due that we first got an error about Microsoft.Rtc.Internal.Media.dll unable to load.

This was because that file is 32-bit only and we were running a 64-bit applicationpool on a 64-bit machine.

So we changed it to a 32-bit enabled applicationspool instead and then we got the error about "SIPEPS, Version=".

So instead of doing that first fix, just delete the Microsoft.Rtc.Internal.Media.dll from the bin/ catalogue and restart your webbserver running a 64-bit application pool (if it is an 64-bit operatingsystem).

Otherwise it is a nifty software, thank you for making it available and the documentation was very clear.



help? thanks