Request Error

Nov 28, 2011 at 11:43 AM
Edited Nov 28, 2011 at 11:58 AM

Hi,
I habve installed Lync Presence & Cahat Widget.
If I open the Service Page using https://myservername/service.svc/GetPresences?sipUris=sip:username@mydomain.de" I just get an Request Error Page.

In the IIS Log I found this Information "2011-11-28 11:27:01 192.168.1.18 GET /service.svc/GetPresences sipUris=sip:username@mydomain.de 443 - 192.168.1.18 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+6.1;+WOW64;+Trident/5.0;+SLCC2;+.NET+CLR+2.0.50727;+.NET+CLR+3.5.30729;+.NET+CLR+3.0.30729;+.NET4.0C;+.NET4.0E) 400 0 0 15

Anyone has a idea how to fix this?

Best regards
Carsten

Coordinator
Dec 2, 2011 at 2:32 PM

Can I assume from your other post that you fixed this issue?

Dec 5, 2011 at 8:41 AM

Yes, this Problem was fixed.

Best regards
Carsten

Mar 8, 2012 at 6:24 AM
Hi carsten73

I am facing the same problem. Can you provide how to fix it.
carsten73 wrote:

Yes, this Problem was fixed.

Best regards
Carsten

 

<embed id="lingoes_plugin_object" type="application/lingoes-npruntime-capture-word-plugin" width="0" height="0" hidden="true"></embed>
Mar 8, 2012 at 7:48 AM

I used a wrong server in the web.config file.

<add key="LyncServer" value

="YourPoolserver" />

 I hope this help.

Best Regards
Carsten

 

 

 

Mar 10, 2012 at 1:02 PM
Carsten73 wrote:

I used a wrong server in the web.config file.

 

 

<add key="LyncServer" value

="YourPoolserver" />

 I hope this help.

Best Regards
Carsten

 

 

 

 

Thanks,  Carsten

another question:

Is the  value of lyncserverport = 10607 or 5061?